Make your own free website on Tripod.com



Caution: This game runs only with a browser like Netscape Communicator 4.06, which supports Java 1.1 or higher, also the Java 1.1 AWT classes must be available.

last modified: 28.01.1999